Convert Centos 6 ke Cloudlinux ternyata tidak selamanya lancar tanpa hambatan, terakhir proses deploy gagal dengan pesan error kurang lebih seperti dibawah ini:

–> Finished Dependency Resolution
Error: Package: glibc-static-2.12-1.132.el6_5.4.x86_64 (@updates)
Requires: glibc-devel = 2.12-1.132.el6_5.4
Removing: glibc-devel-2.12-1.132.el6_5.4.x86_64 (@updates)
glibc-devel = 2.12-1.132.el6_5.4
Updated By: glibc-devel-2.12-1.149.el6.x86_64 (cloudlinux-base)
glibc-devel = 2.12-1.149.el6
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest
Unable to install yum-rhn-plugin, please contact CloudLinux support at https://helpdesk.cloudlinux.com

Untuk memastikan data mirror update, sempat dicoba dengan melakukan update mirror

yum --enablerepo=cloudlinux-base --enablerepo=cloudlinux-updates clean all

namun hal diatas belum memberikan solusi, sampai akhirnya menemukan solusi yakni dengan install libxml2-python.

yum install libxml2-python

Setelah dilakukan re-deploy akhirnya Centos berhasil di convert ke CloudLinux.

Semoga bermanfaat ..

Content Protection by DMCA.com